Page tree
Skip to end of metadata
Go to start of metadata

Inhaltsverzeichnis

Anleitungen zum Einrichten:

1. Allgemeine Informationen

Microsoft Outlook ersetzt Mozilla Thunderbird als E-Mail Programm. Neu erhält jeder Lehrer auch automatisch einen Kalender. Dieser wird ebenfalls im Programm Outlook verwaltet.

Ab dem 19.10.2017 ist das neue System aktiv. Ein Zugriff über das alte System ist nicht mehr möglich!

(warning) Wichtig: Das bisher benötige «Mailpasswort» existiert ab 19.10.2017 nichtmehr. Neu kann auch für E-Mail mit eurem Windows-Benutzernamen (Kürzel) und Windows-Passwort angemeldet werden.

1.1. Kurzübersicht Outlook 2016

Legende:

  1. Dein Postfach - Dein Posteingang.
  2. Anzeige- und Lesebereich. Dieser kann nach deinen Vorstellungen mit dem Reiter Ansicht oben in der Mitte angepasst werden.
  3. Hier klicken um eine neue E-Mail zu verfassen.
  4. Navigationsleiste: Wechseln zwischen Mail, Kalender, persönlichen (nicht globalen) Kontakten, Tasks und mehr.

1.2. Verfassen einer neuen E-Mail - Kontakt suchen

Zum Schreiben einer neuen Mail Icon Neue E-Mail anwählen.

Durch Outlook steht neu jedem eine volle, interne Kontaktliste zur Verfügung. Alle Lehrer, Schüler und Gruppen (Kurse, Klassen, ...) stehen zur Verfügung. Diese werden mit schulNetz ständig synchronisiert.

Sollten persönliche Kontakte im Thunderbird gespeichert sein, müssen diese manuell via export/import in das neue Mailprogramm Outlook übernommen werden. (Siehe Kapitel 6)

  1. Auf das Feld An... klicken, um aus einer der vorabgespeicherten Adresslisten eine Mail-Adresse auszuwählen.
  2. Öffne das Dropdown Menü um alle Listen zu sehen.
  3. Wähle eine Liste um nach Personen zu suchen.

Du kannst auch im Suchfeld den Vornamen des gewünschten Adressaten eintippen und danach den Namen mit Doppelklick auswählen.

1.3. Signatur hinzufügen / bearbeiten

  1. Öffne eine neue Nachricht.
  2. Das Icon Signatur anwählen, dann auf den Reiter Signaturen… klicken.
  3. Auf neu klicken und im Popup-Fenster einen Namen für die Signatur eingeben.
  4. Singnatur wie im Beispiel eingeben und mit OK bestätigen.
  5. Beim Erstellen einer Mail kann die Signatur dann unter dem Icon Signatur abgerufen werden.

1.4. Automatisches Antworten / Abwesenheit

  1. Den Reiter Datei anwählen und Icon Automatische Antworten anklicken.
  2. Zeitraum der automatischen Antwort und Text in den jeweiligen Feldern eingeben.
  3. Wählen, ob die Antwort innerhalb der KSZ oder auch ausserhalb verschickt wird.
  4. Mit dem Auswählen von Automatische Antwort senden wird die automatische Antwort aktiviert.

1.5. Automatisches Weiterleiten

Wählen Sie die Registerkarte Datei.

Wählen Sie Regeln und Benachrichtigungen verwalten.

Klicken Sie im Dialogfeld Regeln und Benachrichtigungen auf der Registerkarte E-Mail-Regeln auf Neue Regel.

Klicken Sie unter Regel ohne Vorlage erstellen auf Regel auf von mir empfangene Nachrichten anwenden, und klicken Sie dann auf Weiter.


Klicken Sie im obigen Fenster auf Weiter, sie müssen nichts selektieren.

Klicken Sie auf Ja, da sie alle E-Mails weiterleiten wollen.

Wählen Sie im Menü Schritt 1 die Option "diese umleiten an einer Person/öffentlichen Gruppe".

Klicken Sie in Schritt 2 auf den Link "einer Person/öffentlichen Gruppe".

Geben Sie unter "An ->" die E-Mailadresse an, an welche Sie weiterleiten wollen.

Klicken Sie auf Fertig stellen

1.6. Kalender - Termin

  1. Wechsle zu Kalender

  2. Neuer Termin wählen


  3. Im Popup-Fenster Betreff, Ort, Daten eintragen und abspeichern
  4. Falls gewünscht Teilnehmer Einladen
  5. Auf das Feld An… klicken einzuladende Personen auswählen und mit Senden verschicken

Tipp: Falls klar ist, dass Teilnehmer eingeladen werden sollen, erstelle keinen Neuen Termin, sondern direkt eine Neue Besprechung

1.7. Kalender freigeben

Innerhalb der Organisation KSZ sieht jeder von jedem im Kalender die sogenannte Frei/Gebucht-Zeit.

Um detailliertere Informationen an einzelne Personen weiter zu geben, so zum Beispiel Betreff oder Ort eines Termins, geht dies so:

  1. Wechsle zu Kalender

  2. Klicke Kalender freigeben
  3. Bei Details kann ausgewählt werden, was die eingeladene Person vom frei gegebenen Kalender zu sehen bekommt.
  4. Auf das Feld An… klicken und mit Vornamen einzuladende Personen suchen, auswählen und mit Senden verschicken

  5. Der eigene Kalender erscheint bei der eingeladenen Person unter meine Kalender, kann von dieser aktiviert und sichtbar gemacht werden.

ACHTUNG: Damit Mac Outlook Benutzer deine Kalender öffnen können, müssen zwingend die Berechtigungen "Empfänger zum Anzeigen Ihres Ordners vom Typ "Kalender" berechtigen"  UND "Alle Details" erteilt werden.

1.8. Eigene Kontakte und Gruppen

Interne Kontakte wie z. B. Lehrer, Schüler und Gruppen (Kurse, Klassen, ...) müssen NICHT erstellt werden.

Durch Outlook steht neu jedem eine volle interne Kontaktliste zur Verfügung.

Weitere Kontakte und Kontaktgruppen können wie folgt erstellt werden:

  1. Wechsle zu Kontakte
  2. Neuer Kontakt wählen
  3. Das Popup-Fenster nach blieben ausfüllen
  4. Unter Aktionen den neuen Kontakt abspeichern
  1. Neue Kontaktgruppe wählen
  2. Name für die Kontaktgruppe eingeben
  3. Icon Mitglieder anwählen und über Mitglieder hinzufügen, aus Adressbuch Mitglieder für die Gruppe hinzufügen.
  4. Aus der vorabgespeicherten Adressliste Kontakt auswählen
  5. Popup-Fenster mit Speichern & schliessen beenden


1.9.  Anhänge -  winmail.dat

Du hast eine E-Mail aus dem Outlook-Client an einen Empfänger gesendet, welcher diese E-Mail dann nicht im Outook öffnet. Er reklamiert er habe einen winmail.dat Anhang.

Du hast eine E-Mail erhalten, öffnest diese nicht in Outlook. Wenn die Mail im Outlook erstellt und versandandt wurde, ist es möglich, dass sie ein winmail.dat als Anhang enthält.


Erhälst du eine E-Mail mit dem Anhang "Winmail.dat", kannst du damit wenig anfangen. Die Datei enthält Informationen zu der E-Mail, die für den Microsoft Exchange-Server bestimmt sind. Für Nutzer, die das nicht nutzen, erfüllt die Datei keinen Zweck. Sie können sie also einfach ignorieren.


Der Anhang lässt sich in Outlook 2016 verhindern, indem die E-Mail anders versandt wird.

  1. Starten Sie Outlook und öffnen Sie Ihr Mail-Postfach.
  2. Klicken Sie auf "Datei" und wählen Sie dein Eintrag "Optionen".
  3. Wählen Sie links die Option "E-Mail".
  4. Klicken Sie unter "Nachrichten verfassen" bei der Einstellung "Nachricht in diesem Format verfassen" die Option "Nur-Text" an.
  5. Scrollen Sie anschließend ein wenig herunter, bis Sie zum "Nachrichtenformat" gelangen.
  6. Wählen Sie hier unter "Beim Senden von Nachrichten im Rich-Text-Format an Internetempfänger" die Einstellung "In Nur-Text-Format konvertieren".
  7. Speichern Sie Ihre Einstellungen mit einem Klick auf "OK".

Weitere Informationen:

Microsoft:

https://support.office.com/de-de/article/%c3%84ndern-des-Nachrichtenformats-in-Nur-Text-HTML-oder-Rich-Text-Format-338a389d-11da-47fe-b693-cf41f792fefa?CorrelationId=59f4fadf-7023-42ad-8866-3d5b21a4d91d&ui=de-DE&rs=de-CH&ad=CH

https://support.microsoft.com/de-ch/help/278061/email-received-from-a-sender-using-outlook-includes-a-winmail-dat-atta

Thunderbird: 

https://support.mozilla.org/de/kb/anhang-winmaildat

2. Google Calendar

Betrifft nur Mitarbeiter (Google team.ksz.ch)

Mitarbeiter der Kantonsschule Zug arbeiteten bisher mit Google-Team Kalendern. Diese werden abgeschafft. Bitte exportiert alle Google-Team Kalender und migriert diese in euer Outlook Kalender.

2.1. Exportieren

Einloggen - Kalender

Rechtsklick "Meine Kalender" - Einstellungen

ca mittig: "Kalender exportieren" - zip speichern - entpacken

2.2. Import in Outlook

Outlook öffnen

File - Open & Export - Import /Export

Import an iCalendar (.ics) or vCalendar file (.vsc)

Eines der ics files aus dem entpackten Export wählen

Entscheiden, ob Kalender als neu oder in bestehenden Importiert werden soll

Fertig.

3. Kontakte

Sollten persönliche Kontakte im Thunderbird gespeichert sein, müssen diese manuell via export/import in das neue Mailprogramm Outlook übernommen werden.

Interne Kontakte so z.B. alle Lehrer, Schüler und Gruppen (Kurse, Klassen, ...) müssen NICHT übernommen werden.

Durch Outlook steht neu jedem eine volle interne Kontaktliste zur Verfügung.

3.1. Export aus Thunderbird

Thunderbird öffnen

Adressbuch wählen

Menüleiste → Extras → Export..

Als "Komma getrennt (System Zeichensatz) (*.csv) speichern

3.2. Import in Outlook

Outlook öffnen

Datei → Öffnen & Exportieren → Import /Export

Aus anderen Programmen oder Dateien importieren

Durch Trennzeichen getrennte Werte

.csv welches von Thunderbird exportiert wurde auswählen

Entscheiden ob Duplikate erlaubt sind, ersetzt werden sollen oder nicht importiert werden

Als Speicherort "Kontakte" auswählen

(warning) Import "...csv" in den Ordner..: Benutzerdefinierte Felder zuordnen.

Gewünschte Felder links (CSV) mit Outlook Felder rechts vergleichen. Falls Feld nicht stimmt, kann dies von Links nacht Rechts gezogen werden.

Insbesondere müssen folgende Felder übereinstimmen:

  • Name → Vorname (Vorname)
  • Name → Nachname (Nachname)
  • E-Mail → Email-Adresse (Primäre E-Mail-Adresse)
  • E-Mail 2 → E-Mail-Adresse (Sekundäre E-Mail-Adresse)

OK - Fertig stellen


  • No labels